Bug 134908 - internal compiler error: Segmentation fault
Summary: internal compiler error: Segmentation fault
Status: CLOSED DUPLICATE of bug 134676
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-07 04:23 UTC by D. Stolte
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Preprocessed source (115.36 KB, application/x-bzip2)
2004-10-07 04:28 UTC, D. Stolte
no flags Details

Description D. Stolte 2004-10-07 04:23:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.3)
Gecko/20040930

Description of problem:
compilation of wxGTK 2.5.3 cvs (20041006) failed:

../src/generic/logg.cpp: In member function `virtual void
wxLogWindow::DoLogString(const wxChar*, time_t)':
../src/generic/logg.cpp:650: internal compiler error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugzilla.redhat.com/bugzilla> for instructions.
Preprocessed source stored into /tmp/ccsFYC5r.out file, please attach
this to your bugreport.
make: *** [coredll_logg.o] Error 1
Fehler: Bad exit status from /var/tmp/rpm-tmp.5533 (%build)


Version-Release number of selected component (if applicable):
gcc-3.4.2-4

How reproducible:
Always

Steps to Reproduce:
1. get wxGTK from cvs
2. ./configure --enable-gtk2 --enable-unicode
3. make
    

Actual Results:  segfault of g++

Expected Results:  no segfault ;)

Additional info:

Comment 1 D. Stolte 2004-10-07 04:28:42 UTC
Created attachment 104879 [details]
Preprocessed source

Comment 2 Jakub Jelinek 2004-10-07 14:26:38 UTC
Can't reproduce with gcc-c++-3.4.2-5, so assuming dup of #134676.

*** This bug has been marked as a duplicate of 134676 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:06:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.