Bug 134910 - ypserv seg faults setting the port
ypserv seg faults setting the port
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ypserv (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
:
: 129676 (view as bug list)
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-07 01:01 EDT by TGS
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.13-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-14 15:18:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description TGS 2004-10-07 01:01:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1

Description of problem:
Usage of the port option to ypserv causes a segfault.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. ypserv -p 835

Actual Results:  Seg Fault

Expected Results:  Starts on the port specified

Additional info:
Comment 1 Miloslav Trmač 2004-10-14 15:18:09 EDT
Fixed in ypserv-2.13-5. Thanks for your report.
Comment 2 Miloslav Trmač 2004-10-14 15:18:43 EDT
*** Bug 129676 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.