Bug 134968 - Tux Racer performace poor with ATI Radeon Mobility 7500
Tux Racer performace poor with ATI Radeon Mobility 7500
Status: CLOSED DUPLICATE of bug 135209
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-07 12:09 EDT by Rodger Wang
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodger Wang 2004-10-07 12:09:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
Bad: Tux Racer runs painfully slow. Even mouse pointer moves very    
slow. It used to be ok on Fedora Core 2.

Note: It seems like there is no 3D hardware support in video driver. 

Version-Release number of selected component (if applicable):
xorg-x11-font-utils-6.8.1-4
fonts-xorg-base-6.7.99.903-7
fonts-xorg-75dpi-6.7.99.903-7
xorg-x11-Mesa-libGLU-6.8.1-4
xorg-x11-xauth-6.8.1-4
xorg-x11-tools-6.8.1-4
xorg-x11-libs-6.8.1-4
xorg-x11-xfs-6.8.1-4
xorg-x11-twm-6.8.1-4
fonts-xorg-100dpi-6.7.99.903-7
xorg-x11-deprecated-libs-6.8.1-4
xorg-x11-6.8.1-4
xorg-x11-Mesa-libGL-6.8.1-4  
tuxracer-0.61-28 

How reproducible:
Always

Steps to Reproduce:
1. Boot system into GNOME
2. Start Tux Racer
    

Additional info:
Comment 1 Mike A. Harris 2004-10-16 01:03:40 EDT
Please uninstall Red Hat graphical boot, by doing:

rpm -e rhgb

Then reboot the system and log into X.  Does 3D acceleration
work now?
Comment 2 Rodger Wang 2004-10-16 11:21:42 EDT
You are exactly right. After remove rhgb, I got perfect 3D
acceleration back just like before, for both Tux Racer and bzflag.
Comment 3 Mike A. Harris 2004-10-16 16:58:04 EDT
Ok, thanks for testing.  This is a known issue which we're currently
trying to resolve.  Should be fixed for Fedora Core 3.

*** This bug has been marked as a duplicate of 135209 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.