Bug 1349852 - Cannot get same result when enabled second monitor after disabled it in guest with "Display Preference"
Summary: Cannot get same result when enabled second monitor after disabled it in guest...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-vdagent
Version: 6.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Default Assignee for SPICE Bugs
QA Contact: SPICE QE bug list
URL:
Whiteboard:
Depends On: 1086656 1086657
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-24 11:27 UTC by Andrei Stepanov
Modified: 2017-01-12 16:23 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1086657
Environment:
Last Closed: 2017-01-12 16:23:13 UTC


Attachments (Terms of Use)

Comment 5 Jonathon Jongsma 2017-01-11 21:11:52 UTC
It looks like this issue was re-introduced because the patch that fixed it was causing Bug 1130080 so it was reverted.

Comment 6 Frediano Ziglio 2017-01-12 15:01:35 UTC
Looks like it's easy to reproduce. There are some possible workaround, seems that changing the order of enabling/disabling desktop from virt-viewer change what happen on the guest.


Note You need to log in before you can comment on or make changes to this bug.