Bug 135050 - Firefox should own mozilla plugin dir
Summary: Firefox should own mozilla plugin dir
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-10-08 10:18 UTC by Ville Skyttä
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-04 03:43:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Own mozilla plugin dir (620 bytes, patch)
2004-10-08 10:20 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2004-10-08 10:18:21 UTC
For the reasons outlined in bug 131247 and bug 131667, it would be
nice to have firefox take ownership of the unversioned mozilla plugin
dirs.  Will attach a patch.

Comment 1 Ville Skyttä 2004-10-08 10:20:46 UTC
Created attachment 104930 [details]
Own mozilla plugin dir

Comment 2 Warren Togami 2004-11-05 11:10:11 UTC
This is checked into CVS, will be in the next FC package update and
maybe RHEL4.

Comment 3 Christopher Aillon 2004-12-04 03:43:49 UTC
Yeah, fixed.


Note You need to log in before you can comment on or make changes to this bug.