Bug 135051 - Cant open a second terminal
Cant open a second terminal
Status: CLOSED DUPLICATE of bug 128154
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 99041 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-08 06:24 EDT by Nikos Charonitakis
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2004-10-08 06:24:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922 Epiphany/1.2.7

Description of problem:
I can open only one gnome-terminal if i try to
open a second one (or even a tab in the first) it opens and stay
"white" without a prompt (just a flashing cursor on the top left corner).
So if i make the mistake to close the first terminal then i have to
reboot in order to open a gnome-terminal (even logout and login doesnt
work).

Version-Release number of selected component (if applicable):
2.6.0

How reproducible:
Always

Steps to Reproduce:
1.Open Gmome-terminal
2.Open a Second Gnome terminal or a tab inside the first.
3.
    

Actual Results:  After some seconds the computer shows that uses a lot
resources it opens a new terminal with all the main bar functional
(you can change preferences etc.) but i cant type anything in it. 

Expected Results:  Open a functional second terminal.

Additional info:
Comment 1 Ray Strode [halfline] 2004-10-08 08:19:48 EDT
*** Bug 99041 has been marked as a duplicate of this bug. ***
Comment 2 Ray Strode [halfline] 2004-10-08 08:22:06 EDT
When you create the second tab or window, does you computer lock up
momentarilly?
Comment 3 Nikos Charonitakis 2004-10-08 08:43:58 EDT
yes for a few seconds.
Comment 4 Ray Strode [halfline] 2004-10-08 09:46:08 EDT
Hi Nikos,

This appears to be a duplicate of bug 128154.

You can track its progress there.

*** This bug has been marked as a duplicate of 128154 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:06:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.