This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 99041 - keyboard beep 2times before able to type a character
keyboard beep 2times before able to type a character
Status: CLOSED DUPLICATE of bug 135051
Product: Red Hat Linux
Classification: Retired
Component: gnome-terminal (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-12 11:30 EDT by Nikos Charonitakis
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2003-07-12 11:30:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; el-gr; rv:1.2.1) Gecko/20030225

Description of problem:
after a crash in panel applets (modem-lights ,rhn_applet)
i have problems with gnome-desktop
first i cant type properly test because keys need to be pressed 2 secs
before they produce a character.
Also they beep during this process.
These problems are met only for a certain user and only on gnome desktop.
I  removed two files in home dir .esd_auth and .ICEauthority
in user's catalogue and the keyboard problem disappeared but
in every startup gnome complains about errors in services and that may
be a problem with themes and sounds etc.
Also says that it will keep trying to load or configure these things in next
session.

notes:
1)not sure this apply to usermode package
2)system is running with greek locale

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.connect as **** user to gnome desktop
2.
3.
    

Actual Results:  error messages on startup process

Additional info:
Comment 1 Jindrich Novy 2004-10-08 01:10:35 EDT
Hello Nikos,

this behaviour looks really weird. In case the problem is still
present, can you please write to me which error messages are
displayed? Maybe that could help me to find me a possible solution. If
this problem isn't actual any more, please let me know so I can close
this bug.
Comment 2 Nikos Charonitakis 2004-10-08 05:56:29 EDT
This problem appeared a long time before...
I remember that i backed up my home directory and delete hiden files
so after that using a step by step "method" i restored my home and the
problem has gone.
From time to time i can see similar (weird) problems in gnome desktop.
These days for example i can open only one gnome-terminal if i try to
open a second one (or even a tab in the first) it opens and stay
"white" without a prompt...
So if i make the mistake to close the first terminal then i have to
reboot in order to open a gnome-terminal.
Comment 3 Jindrich Novy 2004-10-08 06:44:43 EDT
Maybe someone who takes care of gnome-terminal will help you to
resolve the problem. Reassigning to gnome-terminal.
Comment 4 Ray Strode [halfline] 2004-10-08 08:11:56 EDT
what kernel are you using?
Comment 5 Nikos Charonitakis 2004-10-08 08:15:50 EDT
not needed.
I had already created a bug
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=135051
Comment 6 Nikos Charonitakis 2004-10-08 08:16:53 EDT
2.6.7-1.494.2.2
Comment 7 Ray Strode [halfline] 2004-10-08 08:19:46 EDT
Hi Nikos,

Since the original report is no longer relevent and the second bug is
already being tracked, i'm going to close this one.

*** This bug has been marked as a duplicate of 135051 ***
Comment 8 Red Hat Bugzilla 2006-02-21 13:57:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.