This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 135075 - Certain screensavers are excessively slow
Certain screensavers are excessively slow
Status: CLOSED DUPLICATE of bug 135209
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-08 10:14 EDT by Scott Talbot
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Talbot 2004-10-08 10:14:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
Certain screensavers are suddenly too slow! I am getting less than 2
frames per second from atlantis and similar from the stairs (<5 fps)

Similar results occurred briefly when Xorg 6.7.993 was released, and
fixed rather quickly


Version-Release number of selected component (if applicable):
xorg-x11-Mesa-libGL-6.8.1-4

How reproducible:
Always

Steps to Reproduce:
1.open preferences-->screensaver
2.select atlantis
3.select preview
    

Actual Results:  Whales barely moving about the screen

Expected Results:  Frame rate above 30 fps

Additional info:

System:
CPU intel P4 1.5GHz
GFX RADEON 7200
Comment 1 Scott Talbot 2004-10-08 10:26:49 EDT

*** This bug has been marked as a duplicate of 135071 ***
Comment 2 Mike A. Harris 2004-10-16 17:04:39 EDT
Reopened to reclose against the master duplicate bug 'rhgb-nodri'

*** This bug has been marked as a duplicate of 135209 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.