Bug 135103 - Install crashed when var had insufficant space
Summary: Install crashed when var had insufficant space
Status: CLOSED DUPLICATE of bug 133301
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-08 16:58 UTC by MIdRange Support
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trace file (629.82 KB, text/plain)
2004-10-08 17:00 UTC, MIdRange Support
no flags Details

Description MIdRange Support 2004-10-08 16:58:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Install crashed when var had insufficant space for packages selected.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:


Actual Results:  Install crashed and created a traceback log file.

Expected Results:  I should be able to use the back button to step 
back into the disk partitioning dialog

Additional info:

Comment 1 MIdRange Support 2004-10-08 17:00:29 UTC
Created attachment 104953 [details]
Trace file

Comment 2 Jeremy Katz 2004-10-11 02:14:48 UTC

*** This bug has been marked as a duplicate of 133301 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:06:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.