Bug 135218 - acpi_power_off doesn't turn off HP Pavillion ZE4201
Summary: acpi_power_off doesn't turn off HP Pavillion ZE4201
Status: CLOSED DUPLICATE of bug 132761
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-10 20:14 UTC by Bojan Smojver
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-27 03:58:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bojan Smojver 2004-10-10 20:14:46 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Boot up kernel 2.6.8-1.603.
2. Shutdown the system.
  
Actual results:
The system displays "acpi_power_off", but it doesn't turn off. It
doesn't matter if acpi=on is passed to the kernel - it makes no
difference.

Expected results:
The system should switch off. It does with FC2 kernel 2.6.8-1.521.

Additional info:

Comment 1 Bojan Smojver 2004-10-10 20:16:00 UTC
BTW, for hardware specs, lspci output etc., see bug 122604.

Comment 2 Bojan Smojver 2004-10-12 11:34:34 UTC
Just for the record, this seems to work fine with 2.6.9-rc4 vanilla
kernel (i.e. the system does get switched off). Hmm...

Comment 3 Bojan Smojver 2004-10-13 10:34:23 UTC
Strangely enough, the 2.6.8-1.607 kernel, which is based on the above
vanilla rc4, doesn't do this right. Same message: acpi_power_off
called and then nothing. The system stays powered on.

Comment 4 François Kooman 2004-10-13 17:59:57 UTC
I'm having the same problem. Fujitsu Siemens notebook (celeron 850).

Comment 5 Bojan Smojver 2004-10-24 10:00:51 UTC
Maybe related to this kernel bug:

http://bugzilla.kernel.org/show_bug.cgi?id=1141

Does anyone know if these patches are part of mainline/Fedora kernels?
Maybe they actually do work...

Comment 6 Dave Jones 2004-10-27 03:58:12 UTC

*** This bug has been marked as a duplicate of 132761 ***


Note You need to log in before you can comment on or make changes to this bug.