Bug 1352388 - copy and pasted position will be same in impress of libreoffice5.1(Fedora24)
Summary: copy and pasted position will be same in impress of libreoffice5.1(Fedora24)
Keywords:
Status: CLOSED DUPLICATE of bug 1350478
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 24
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-04 04:40 UTC by Won Young Choi
Modified: 2016-07-04 09:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-04 09:13:00 UTC


Attachments (Terms of Use)

Description Won Young Choi 2016-07-04 04:40:12 UTC
Description of problem:


Version-Release number of selected component (if applicable): 

Fedora 24

How reproducible:

copy image or textbox in impress slide and paste it in another or new slide.
In Fedora 23, paste position is same as origin. but libreoffice5.1 in Fedora24 locates pasted image or textbox in center of slide.

Steps to Reproduce:
1. import image to new slide in impress.
2. copy imported image and paste it in another new slide. 
3. 

Actual results:

pasted in center position of slide.

Expected results:

pasted in copied original position.

Additional info:

Comment 1 Caolan McNamara 2016-07-04 09:13:00 UTC

*** This bug has been marked as a duplicate of bug 1350478 ***


Note You need to log in before you can comment on or make changes to this bug.