Bug 135243 - keyboard.c can't emulate rawmode for keycode 272/273/274
keyboard.c can't emulate rawmode for keycode 272/273/274
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Baron
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 06:00 EDT by Nicolas Mailhot
Modified: 2013-03-06 00:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 15:56:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-10-11 06:00:23 EDT
Description of problem:

Whenever I press a mouse button on the console the kernel barfs and
print this message. This is very annoying since we have several users
that only copy/paste with the mouse, and as a result they now launch X 
just for this. (and of course the mouse buttons do not work)

The mouse works flawlessly in X

Hardware

Avocent autoview 2000 KVM
Logitech pilot+ wheel mouse (connected on the KVM via the USB->PS/2
adaptator)
Ethernet-to-USB (AVRIQ-USB) adaptator on the systems

This is serious hardware I'd expect to be deployed with quite a lot of
RHEL installations

Version-Release number of selected component (if applicable):

2.4.21-20.EL

(observed on RHES3 & RH7.3, RHES2.1 is probably affected too)

How reproducible:

Always

It seems related to bug #108038, anyway it'd be nice to have a fix for
this enterprise-class hardware in the enterprise line of RedHat.
Comment 1 Ernie Petrides 2004-10-11 17:16:13 EDT

*** This bug has been marked as a duplicate of 131655 ***
Comment 2 John Flanagan 2004-12-20 15:56:45 EST
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-550.html

Note You need to log in before you can comment on or make changes to this bug.