Bug 135267 - Fedora public CVS soon outdated
Summary: Fedora public CVS soon outdated
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: current
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact:
URL: http://fedora.redhat.com/participate
Whiteboard:
Keywords:
: 141610 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-11 15:16 UTC by Ralf Corsepius
Modified: 2007-04-18 17:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-02 21:24:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Corsepius 2004-10-11 15:16:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
http://fedora.redhat.com/participate/ says:

Soon

Red Hat will be making available a public CVS repository for Fedora
development, and will (over time) move to maintaining packages in that
public CVS repository. Anyone will be able to view the contents of
that public CVS repository; approved contributors will also be given
commit access to appropriate packages. This is intended to be
available by the release of Fedora Core 2. 


This piece of information obviously is outdated.

Comment 1 Luke Meyer 2004-10-11 15:22:24 UTC
"real soon now"

Comment 2 Robert Scheck 2004-10-23 12:19:32 UTC
Would be nice to see that *really soon* not somewhere in far future, 
where it currently is moved to.

Comment 3 Colin Charles 2004-12-02 17:19:06 UTC
*** Bug 141610 has been marked as a duplicate of this bug. ***

Comment 4 Colin Charles 2004-12-02 17:23:41 UTC
Okay, we should find a resolve to this, like now. FC-3 is out too, and we
probably should change that, including the schedule (when we decide on it)

colin->tfox: Want me to patch the PHP, or will you handle this? Thanks.

Comment 5 Tammy Fox 2004-12-02 21:24:36 UTC
OK. I've changed it to "real soon now" because that is the best answer
we have right now. It should be live within the hour.


Note You need to log in before you can comment on or make changes to this bug.