Bug 141610 - Participate section of Fedora website is out of date
Participate section of Fedora website is out of date
Status: CLOSED DUPLICATE of bug 135267
Product: Fedora
Classification: Fedora
Component: fedora-marketing (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Colin Charles
Jack Aboutboul
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-02 09:36 EST by Josh Boyer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-02 12:19:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Boyer 2004-12-02 09:36:58 EST
Description of problem:

The Participate section of the Fedora website contains information
about the planned availability of a public CVS repository.  It states:

"This is intended to be available by the release of Fedora Core 2."

This is out of date, as Fedora Core 3 has now been released and a CVS
repository is still not avialable.

Version-Release number of selected component (if applicable):


How reproducible:

Always :)

  
Actual results:

Out of date information

Expected results:

Somewhat current information

Additional info:

For people that follow Fedora development closely, this doesn't pose
much of a problem.  However, totally new users are often confused by
this which leads to them asking about status on the various mailing lists.

Perhaps that last sentence should either be removed, or changes to:

"This will be available as soon as possible."
Comment 1 Colin Charles 2004-12-02 12:19:00 EST

*** This bug has been marked as a duplicate of 135267 ***

Note You need to log in before you can comment on or make changes to this bug.