Bug 135478 - Can't be started
Summary: Can't be started
Status: CLOSED DUPLICATE of bug 135445
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-services   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Blocker
TreeView+ depends on / blocked
 
Reported: 2004-10-12 22:27 UTC by MASA.H
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description MASA.H 2004-10-12 22:27:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041012
Firefox/0.10.1

Description of problem:
It can't be started.

Version-Release number of selected component (if applicable):
system-config-services-0.8.12-1

How reproducible:
Always

Steps to Reproduce:
1.Run.
    

Actual Results:  Abort.

Expected Results:  Run.

Additional info:

Traceback (most recent call last):
  File "/usr/sbin/system-config-services", line 53, in ?
    import servicemethods
  File "/usr/share/system-config-services/servicemethods.py", line 28,
in ?
    import nonblockingreader
ImportError: No module named nonblockingreader

Comment 1 Nils Philippsen 2004-10-13 08:53:59 UTC

*** This bug has been marked as a duplicate of 135445 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.