Bug 135482 - Synaptics touchpad does not register taps
Synaptics touchpad does not register taps
Status: CLOSED DUPLICATE of bug 134503
Product: Fedora
Classification: Fedora
Component: synaptics (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-12 19:12 EDT by Dr Thomas Conway
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The xorg.conf generated by the installer (2.81 KB, text/plain)
2004-10-12 21:50 EDT, Dr Thomas Conway
no flags Details
results of "cat /proc/bus/input/devices" (869 bytes, text/plain)
2004-10-13 18:50 EDT, Dr Thomas Conway
no flags Details

  None (edit)
Description Dr Thomas Conway 2004-10-12 19:12:42 EDT
X seems to run fine except that the touchpad while registering
movements does not seem to register taps.

This is observed on my Compaq Evo N800w laptop using out-of-the-box
FC3 test3, using the workstation default install.

Apart from this flaw, which can be worked around by using the buttons
instead of doing taps, test3 looks pretty good. Well done everyone.

thanks,
Tom.
Comment 1 Dr Thomas Conway 2004-10-12 19:14:59 EDT
Oh, yes, just to give more detail, here's the entry from dmesg when it
finds the touchpad [with a bit of context]:

drivers/usb/input/hid-core.c: v2.0:USB HID core driver
mice: PS/2 mouse device common for all mice
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
Synaptics Touchpad, model: 1
 Firmware: 5.9
 Sensor: 51
 new absolute packet format
 Touchpad has extended capability bits
 -> multifinger detection
 -> palm detection
 -> pass-through port
input: SynPS/2 Synaptics TouchPad on isa0060/serio4
serio: Synaptics pass-through port at isa0060/serio4/input0
input: PS/2 Logitech Mouse on synaptics-pt/serio0
serio: i8042 KBD port at 0x60,0x64 irq 1
input: AT Translated Set 2 keyboard on isa0060/serio0
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
Comment 2 Bill Nottingham 2004-10-12 21:46:34 EDT
What's your /etc/X11/xorg.conf look like?
Comment 3 Dr Thomas Conway 2004-10-12 21:50:08 EDT
Created attachment 105109 [details]
The xorg.conf generated by the installer
Comment 4 Mike A. Harris 2004-10-13 06:17:24 EDT
Changing bug from "Fedora Core 1 test 3" to "Fedora Core 3 test 3"
Comment 5 Mike A. Harris 2004-10-13 06:18:25 EDT
Reassigning bug to the "synaptics" driver package.
Comment 6 Paul Nasrat 2004-10-13 06:24:42 EDT
cat /proc/bus/input/devices please
Comment 7 Dr Thomas Conway 2004-10-13 18:50:54 EDT
Created attachment 105173 [details]
results of "cat /proc/bus/input/devices"

As requested.
Comment 8 Paul Nasrat 2004-10-14 04:36:04 EDT
This is already fixed in rhpl 0.148-1 which should hit rawhide soon.  



*** This bug has been marked as a duplicate of 134503 ***
Comment 9 Red Hat Bugzilla 2006-02-21 14:06:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.