Bug 135697 - Fedora Core 3 test updates don't work
Fedora Core 3 test updates don't work
Status: CLOSED DUPLICATE of bug 135700
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-10-14 11:03 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-10-14 11:03:58 EDT
Description of problem:
The /etc/sysconfig/rhn/sources file contains these lines:

#yum updates-testing
http://fedora.redhat.com/updates/testing/fedora-core-$releasever
#yum-mirror updates-testing
http://fedora.redhat.com/download/up2date-mirrors/updates-testing

The first *looks* okay, but the URL doesn't work, i.e.:

  http://fedora.redhat.com/updates/testing/fedora-core-3

I know that Fedora Core 3 is not released yet, but compare with:

  http://fedora.redhat.com/updates/testing/fedora-core-2

which also doesn't work.  In fact, that URL pattern hasn't worked
since Fedora Core 1 (which does work).

The second line, the yum-mirror one, is just wrong, and should read:

#yum-mirror updates-testing
http://fedora.redhat.com/download/up2date-mirrors/updates-testing-fc3

...and the updates-testing-fc3 file needs to be created (like
updates-testing-fc2 was) on fedora.redhat.com.  Otherwise you only get
to see the test updates for Fedora Core 1.

Version-Release number of selected component (if applicable):
up2date-4.3.40-1

How reproducible:
100%

Steps to Reproduce:
1. Examine sources.

We still haven't fixed this properly for Fedora Core 2.  *PLEASE*
let's not have a repeat of that.
Comment 1 Bill Nottingham 2004-10-14 12:33:54 EDT

*** This bug has been marked as a duplicate of 135700 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.