This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 135700 - need final repo URLs
need final repo URLs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 135697 (view as bug list)
Depends On:
Blocks: FC3Blocker 135701
  Show dependency treegraph
 
Reported: 2004-10-14 11:10 EDT by Bill Nottingham
Modified: 2014-03-16 22:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-05 16:10:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-10-14 11:10:56 EDT
Alternatively, a method to allow drop-in repo URLs in a .d directory
that could be populated via fedora-release or similar.
Comment 1 Bill Nottingham 2004-10-14 12:34:06 EDT
*** Bug 135697 has been marked as a duplicate of this bug. ***
Comment 2 Adrian Likins 2004-10-19 15:12:23 EDT
do we know what the final urls are going to be?

Comment 4 Tim Waugh 2004-10-19 17:37:05 EDT
What about Fedora Core 3 Testing updates?
Comment 5 Bill Nottingham 2004-10-19 22:00:47 EDT
d.f.r.c/pub/fedora/linux/core/updates/testing/3/$ARCH/

f.r.c/download/up2date-mirrors/updates-testing-fc3

Note that you can probably s/up2date-mirrors/mirrors/
Comment 6 Adrian Likins 2004-10-20 13:49:39 EDT
testing links added in 4.3.45
Comment 7 Bill Nottingham 2004-10-28 17:19:11 EDT
Shoudl be fixed in fedora-release-3-x.

Note You need to log in before you can comment on or make changes to this bug.