Bug 1357129 - [abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon killed by SIGTRAP
[abrt] mate-notification-daemon: _g_log_abort(): mate-notification-daemon kil...
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
24
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:a53c0bb0d63b274c6f6930a4e8a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-15 16:20 EDT by Yonatan
Modified: 2016-07-15 17:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-15 17:52:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.28 KB, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: cgroup (246 bytes, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: core_backtrace (5.63 KB, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: dso_list (9.30 KB, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: environ (708 bytes, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: limits (1.29 KB, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: maps (27.51 KB, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: mountinfo (3.45 KB, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: namespaces (102 bytes, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: open_fds (701 bytes, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: proc_pid_status (987 bytes, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details
File: var_log_messages (28 bytes, text/plain)
2016-07-15 16:21 EDT, Yonatan
no flags Details

  None (edit)
Description Yonatan 2016-07-15 16:20:56 EDT
Version-Release number of selected component:
mate-notification-daemon-1.14.1-1.fc24

Additional info:
reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: _g_log_abort
executable:     /usr/libexec/mate-notification-daemon
global_pid:     2464
kernel:         4.6.3-300.fc24.i686+PAE
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:325
 #3 dconf_shm_open at dconf-shm.c:87
 #4 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #5 dconf_engine_source_refresh at dconf-engine-source.c:57
 #6 dconf_engine_acquire_sources at dconf-engine.c:203
 #7 dconf_engine_get_state at dconf-engine.c:314
 #8 dconf_engine_watch_fast at dconf-engine.c:857
 #9 g_settings_constructed at gsettings.c:682
 #10 g_object_new_internal at gobject.c:1821
 #11 g_object_new_valist at gobject.c:2040

Potential duplicate: bug 1292670
Comment 1 Yonatan 2016-07-15 16:21:08 EDT
Created attachment 1180267 [details]
File: backtrace
Comment 2 Yonatan 2016-07-15 16:21:12 EDT
Created attachment 1180268 [details]
File: cgroup
Comment 3 Yonatan 2016-07-15 16:21:16 EDT
Created attachment 1180269 [details]
File: core_backtrace
Comment 4 Yonatan 2016-07-15 16:21:22 EDT
Created attachment 1180270 [details]
File: dso_list
Comment 5 Yonatan 2016-07-15 16:21:25 EDT
Created attachment 1180271 [details]
File: environ
Comment 6 Yonatan 2016-07-15 16:21:29 EDT
Created attachment 1180272 [details]
File: limits
Comment 7 Yonatan 2016-07-15 16:21:35 EDT
Created attachment 1180273 [details]
File: maps
Comment 8 Yonatan 2016-07-15 16:21:39 EDT
Created attachment 1180274 [details]
File: mountinfo
Comment 9 Yonatan 2016-07-15 16:21:44 EDT
Created attachment 1180275 [details]
File: namespaces
Comment 10 Yonatan 2016-07-15 16:21:47 EDT
Created attachment 1180276 [details]
File: open_fds
Comment 11 Yonatan 2016-07-15 16:21:51 EDT
Created attachment 1180277 [details]
File: proc_pid_status
Comment 12 Yonatan 2016-07-15 16:21:55 EDT
Created attachment 1180278 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2016-07-15 17:52:45 EDT
Sorry, blame systemd guys.

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.