Bug 135762 - add additional Requires
Summary: add additional Requires
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
: 135838 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-14 20:56 UTC by louisgtwo
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 0.8.5-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-14 23:34:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description louisgtwo 2004-10-14 20:56:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041012
Firefox/0.10.1

Description of problem:
add BuildRequires libmusicbrainz-devel for the libgsttrm.so plugin.

Also this package BuildRequires libghttp-devel but does not Require
libghttp. Is this right?

Comment 1 louisgtwo 2004-10-14 21:02:56 UTC
oh and what the deal with xmms? this might have been a leftover
BuildRequires.

Comment 2 Colin Walters 2004-10-14 21:10:21 UTC
?  I don't see what xmms has to do with this.

Comment 3 louisgtwo 2004-10-14 22:16:11 UTC
this is my point, gstreamer-plugins does not use xmms at all. So why
is their a BuildRequires on xmms-devel?

Comment 4 Colin Walters 2004-10-14 23:34:23 UTC
A BR on libmusicbrainz-devel was already there.

* Thu Oct 14 2004 Colin Walters <walters@redhat.com> - 0.8.5-2
- Drop BR on xmms-devel, libghttp-devel
- Add BR on libmng-devel


Comment 5 Colin Walters 2004-10-15 17:57:54 UTC
*** Bug 135838 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.