This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 135838 - missing BuildRequire for libmusicbrainz-devel
missing BuildRequire for libmusicbrainz-devel
Status: CLOSED DUPLICATE of bug 135762
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 07:08 EDT by Michael A. Peters
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 13:57:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael A. Peters 2004-10-15 07:08:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012 Epiphany/1.4.4

Description of problem:
The gstreamer-plugins package needs libmusicbrainz-devel in order to
build the libgsttrm.so plugin, which is packaged in the rpm

Version-Release number of selected component (if applicable):
gstreamer-plugins-0.8.5-1

How reproducible:
Always

Steps to Reproduce:
1. build src.rpm without libmusicbrainz-devel installed
2.
3.
    

Actual Results:  RPM build errors:
    File not found by glob:
/home/admin/rpm/tmp/gstreamer-plugins-0.8.5-root/usr/lib/gstreamer-0.8/libgsttrm.*


Expected Results:  error: Failed build dependencies:
        libmusicbrainz-devel is needed by gstreamer-plugins-0.8.5-1.i386

Additional info:
Comment 1 Colin Walters 2004-10-15 13:57:53 EDT
Already fixed in 0.8.5-3.

*** This bug has been marked as a duplicate of 135762 ***

Note You need to log in before you can comment on or make changes to this bug.