Bug 1357684 - [RFE] Verify NFS share is not in use during RHV "Storage" page
[RFE] Verify NFS share is not in use during RHV "Storage" page
Status: CLOSED DUPLICATE of bug 1320078
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Installation - RHEV (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: John Matthews
Dave Johnson
Dan Macpherson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-18 17:10 EDT by Thom Carlin
Modified: 2016-07-25 16:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-25 16:23:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2016-07-18 17:10:57 EDT
Description of enhancement:

If NFS share has already been used, currently this is not detected until about 82% of RHV Deployment (over an hour later).  RFE is to check during the Storage page.

Version-Release number of selected component (if applicable):

QCI-1.2-RHEL-7-20160711.t.1

Additional info:

Error message reported currently is problem in RHV engine Puppet
Comment 1 Thom Carlin 2016-07-18 22:49:23 EDT
To clarify, this is the case where the NFS share is used or has already been used as a RHV Storage Domain (not simply validating the NFS share is mountable)
Comment 2 bmorriso 2016-07-25 16:23:15 EDT

*** This bug has been marked as a duplicate of bug 1320078 ***

Note You need to log in before you can comment on or make changes to this bug.