Bug 135806 - inputattach hogs cpu after gpm restart
Summary: inputattach hogs cpu after gpm restart
Status: CLOSED DUPLICATE of bug 135776
Alias: None
Product: Fedora
Classification: Fedora
Component: gpm   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 06:38 UTC by Christopher Stone
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Stone 2004-10-15 06:38:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041012
Firefox/0.10.1

Description of problem:
After service gpm restart, the system bogs down and inputattach takes
up all cpu.

Version-Release number of selected component (if applicable):
gpm-1.20.1-61

How reproducible:
Always

Steps to Reproduce:
1.  service gpm restart

    

Actual Results:  Entire system slows down to a complete crawl and you
must issue a killall inputattach to get system back.

Expected Results:  Everything is peachy.

Additional info:

Other errors: /etc/init.d/gpm: line 44: /etc/sysconfig/gpm: No such
file or directory
no sysconfig/gpm file is in gpm rpm

Comment 1 Christopher Stone 2004-10-15 06:50:46 UTC
I have tried using system-config-mouse and tested every Logitech mouse
selection in the menu and the bug occurs with every Logitech selection
(I have a logitech mouse, but not sure what kind).  Setting mouse type
to generic ps/2 3-button mouse fixes the bug.

Comment 2 Eido Inoue 2004-10-15 14:59:36 UTC

*** This bug has been marked as a duplicate of 135776 ***

Comment 3 Eido Inoue 2004-10-15 15:07:37 UTC
don't use the logitech settings-- that refers to OLD logitech mice

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.