Bug 135819 - E-mail addresses not shown
E-mail addresses not shown
Status: CLOSED DUPLICATE of bug 135935
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-10-15 05:01 EDT by Miloslav Trmač
Modified: 2007-04-18 13:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-18 18:43:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmač 2004-10-15 05:01:24 EDT
beta1 does not show e-mail addresses at all, even for users @redhat.com.
Aside from the possibility of using e-mail for communication, this also
makes it impossible to add a bug reporter to the Cc: list of an other bug.
Comment 1 David Lawrence 2004-10-18 18:43:43 EDT

*** This bug has been marked as a duplicate of 135935 ***

Note You need to log in before you can comment on or make changes to this bug.