Bug 135835 - up2date window too wide/big to fit screen
Summary: up2date window too wide/big to fit screen
Status: CLOSED DUPLICATE of bug 133083
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date   
(Show other bugs)
Version: 3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 11:03 UTC by Henrik Juul Hansen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 21:59:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henrik Juul Hansen 2004-10-15 11:03:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10

Description of problem:
In the FC3T3 the up2date window is too wide/big to fit the screen. It
is not possible to resize the window. I use danish language.
I have seen reports that it has been solved, but ? not in the FC3T3.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just start up2date i X-windows.
2.
3.
    

Additional info:

Comment 1 Sitsofe Wheeler 2004-11-20 12:15:54 UTC
This looks like a dup of bug 133083

Comment 2 Peter van Egdom 2005-07-29 21:59:17 UTC
This bug is fixed in Fedora Core release 4 (Stentz) and is a confirmed duplicate
of bug 133083 ('Up2date to wide').

Closing as a duplicate of bug 133083.

*** This bug has been marked as a duplicate of 133083 ***


Note You need to log in before you can comment on or make changes to this bug.