Bug 135852 - Mozilla not appearing in FC3T3 menus?
Mozilla not appearing in FC3T3 menus?
Status: CLOSED DUPLICATE of bug 134801
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 08:37 EDT by Dee-Ann LeBlanc
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 15:42:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2004-10-15 08:37:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
I thought Mozilla wasn't installed and was surprised to discover it
was ... it's not showing up in the Applications -> Internet menu.
Shouldn't it?

Version-Release number of selected component (if applicable):
mozilla-1.7.3-13

How reproducible:
Always

Steps to Reproduce:
Look in menus, no Mozilla in menu. Type rpm -q mozilla, get the value
given above for the version.

Actual Results:  Had to type mozilla at the command line to run Mozilla.

Expected Results:  Should find it in Applications -> Internet

Additional info:
Comment 1 Bill Nottingham 2004-10-15 15:42:04 EDT

*** This bug has been marked as a duplicate of 134801 ***

Note You need to log in before you can comment on or make changes to this bug.