Bug 135884 - on booting with rhgb - 'dri' from xorg-x11 fails to load
on booting with rhgb - 'dri' from xorg-x11 fails to load
Status: CLOSED DUPLICATE of bug 135209
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 12:49 EDT by Satish Balay
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log on booting with 'rhgb quiet' (34.88 KB, text/plain)
2004-10-15 12:52 EDT, Satish Balay
no flags Details
Xorg.0.log on booted without 'rhgb quiet' (36.96 KB, text/plain)
2004-10-15 12:53 EDT, Satish Balay
no flags Details

  None (edit)
Description Satish Balay 2004-10-15 12:49:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012

Description of problem:
If  I boot with 'rhgb' dri doesn't load - and glxgears gives crappy
numbers (300fps).

However I boot by removing 'rhgb quiet' from the kernel boot options,
then dri loads fine - and glxgears gives reasonable numbers. (1100fps)

Version-Release number of selected component (if applicable):
rhgb-0.13.5-2, xorg-x11-6.8.1-6, kernel-2.6.8-1.624

How reproducible:
Always

Steps to Reproduce:
1. Install FC3T3
2. update to latest rawhide 
3. configure display correctly using system-config-display
4. reboot (with rhgb enabled)
5. try glxinfo/glxgears
    

Actual Results:  glxgears gives 300 fps

Expected Results:  glxgers give 300 fps

Additional info:

This is on a thinkpad T40 with 1400x1050 display and:
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R250 Lf
[Radeon Mobility 9000 M9] (rev 02)

This could verywell be a xorg-x11 bug - but I'm filing it with rhgb -
because it appears to be a triggering factor.
Comment 1 Satish Balay 2004-10-15 12:52:12 EDT
Created attachment 105282 [details]
Xorg.0.log on booting with 'rhgb quiet'
Comment 2 Satish Balay 2004-10-15 12:53:08 EDT
Created attachment 105283 [details]
Xorg.0.log on booted without 'rhgb quiet'
Comment 3 Daniel Veillard 2004-10-15 14:30:19 EDT
should be fixed in upcoming rawhide, duplicate,

Daniel

*** This bug has been marked as a duplicate of 135209 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.