Bug 135896 - gpdf hangs when opening .pdf file
gpdf hangs when opening .pdf file
Status: CLOSED DUPLICATE of bug 134916
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 14:07 EDT by Tim Taylor
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Taylor 2004-10-15 14:07:13 EDT
Description of problem: gpdf doesn't open .pdf files.  xpdf opens the
files ok.  gpdf opens a window, but doesn't display file.  gpdf is a
hung process at that point.  happens when trying to display local
files and when trying to display files on web server via epiphany.


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. with epiphany, click on .pdf file on web server
2. with nautilus, click on .pdf file on local drive
3.
  
Actual results: gpdf windows opens, but doesn't display file, and
window is hung.


Expected results: gpdf would display file


Additional info: I did an upgrade from FC2 on PC.  I did not do a
fresh install.
Comment 1 Marco Pesenti Gritti 2004-11-06 09:40:56 EST

*** This bug has been marked as a duplicate of 134916 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.