Bug 1359016 - Unknown configuration option: enabled_metadata = 1
Summary: Unknown configuration option: enabled_metadata = 1
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
(Show other bugs)
Version: 25
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Mráka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Triaged
: 1357797 (view as bug list)
Depends On:
Blocks: 1367047
TreeView+ depends on / blocked
 
Reported: 2016-07-22 06:11 UTC by Igor Gnatenko
Modified: 2016-10-04 18:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1367047 (view as bug list)
Environment:
Last Closed: 2016-08-16 16:52:43 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor Gnatenko 2016-07-22 06:11:50 UTC
COPR uses this option.

IIRC it's used to fetch only partial metadata.

Comment 1 Michael Mráka 2016-07-22 08:39:27 UTC
[dnf.git]$ git grep enabled_metadata | wc -l
0
[dnf-plugins-core.git]$ git grep enabled_metadata | wc -l
0

Comment 2 Jan Kurik 2016-07-26 05:01:22 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 25 development cycle.
Changing version to '25'.

Comment 3 Igor Gnatenko 2016-07-27 07:35:44 UTC
*** Bug 1357797 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.