Bug 135916 - Current View->Define Views pops up tiny window with no widgets
Summary: Current View->Define Views pops up tiny window with no widgets
Status: CLOSED DUPLICATE of bug 135912
Alias: None
Product: Fedora
Classification: Fedora
Component: libgal2   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 19:18 UTC by Colin Walters
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Walters 2004-10-15 19:18:20 UTC
User-Agent:       
Build Identifier: 

In the Calendar component, when I go to Current View->Define Views, I get a very
tiny window, on the order of 8x8.  When I expand it, there are no widgets in it.

Reproducible: Always
Steps to Reproduce:
1. Calendar
2. Current View->Define Views
3. See tiny window

Comment 1 Dave Malcolm 2004-10-15 19:41:19 UTC
Works for me on i386, so another suspected x86_64 problem.

Comment 2 Colin Walters 2004-10-15 19:54:53 UTC
This one is *not* fixed by gconf picking up schemas for me.

Comment 3 Dave Malcolm 2004-10-21 22:08:43 UTC
Looks like a duplicate of bug #135912, the libgal2 package built with
a bad GAL_GLADEDIR path; it's trying to load a glade file from
'/usr/src/build/468338-x86_64/install/usr/share/gal-2.2/2.2.3/glade/gal-define-views.glade'
rather than:
'/usr/share/gal-2.2/2.2.3/glade/gal-define-views.glade'



*** This bug has been marked as a duplicate of 135912 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.