Bug 135979 - No sound on system
No sound on system
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Depends On:
  Show dependency treegraph
Reported: 2004-10-15 21:03 EDT by Steve Wardell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-07 12:05:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve Wardell 2004-10-15 21:03:38 EDT
I'm running a Dell 4550 with the default build-in sound card on the
mobo. When I run system-config-soundcard it detects an Intel Corp.
82801DB/DBL/DBM AC'97 Audio Controller and lists Module snd-intel8x0.
When I attempt to play the test sound, I don't hear anything. I'm not
sure where the issue lies but here's some versions of RPMs:

alsa-libs: 1.0.6-3
kernel: 2.6.8-1.610
system-config-soundcard: 1.2.10-1

The content of the console shows:

[root@localhost root]# system-config-soundcard
Simple mixer control 'PCM',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 31
  Front Left: Playback 23 [74%] [on]
  Front Right: Playback 23 [74%] [on]
Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' :
Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
Comment 1 Bill Nottingham 2004-10-15 22:46:28 EDT
What happens if you use the mixer to raise other channels?
Comment 2 Steve Wardell 2004-10-18 10:59:50 EDT
I raised it on all levels except for the 2 capture levels and still
hear no sound.
Comment 3 Paul Coleman 2004-10-18 22:49:02 EDT
No sound on a VT82C686 module snd-via82xx either.
Comment 4 Steve Wardell 2004-10-29 12:47:17 EDT
This is still not working for me in the Oct 26th release candidate
build. ALSA mixer levels are up. The card / chip listed is:

Card: Intel 82801DB-ICH4                                             
        Chip: Analog Devices AD1981A

Any advice on how to track down this issue?
Comment 5 Steve Wardell 2004-11-09 12:16:39 EST
Installed fresh FC3. If I crank up sound I can hear sound now very
lowly in the system-config-soundcard and some other apps. I had to
adjust sound levels and unmute some items, thou I'm not sure
specifically what change was made. However I tried with Knoppix's 2.4
and 2.6 and sound levels worked correctly off the bat.
Comment 6 Sitsofe Wheeler 2004-12-01 19:19:34 EST
Hard to know whether some of the comments in bug 137637 (especially the
blacklist ones) might help...
Comment 7 Steve Wardell 2004-12-07 12:05:05 EST
I booted into Linux for first time in a while (lack of a dual head driver for my
Matrox card has been keeping me out). Did a full yum update and it seems to work
now. So I'm not sure what caused it.

Note You need to log in before you can comment on or make changes to this bug.