Bug 136052 - prims54 firmware not loaded anymore
Summary: prims54 firmware not loaded anymore
Status: CLOSED DUPLICATE of bug 136011
Alias: None
Product: Fedora
Classification: Fedora
Component: udev   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-17 07:35 UTC by Florian La Roche
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2004-10-17 07:35:44 UTC
Description of problem:
udeb 036 loads prism54 firmware, but udev 038 does not.

Here the syslog messages first from 038, then from 036:


ct 17 08:56:33 knorke kernel: eth1: islpci_open()
Oct 17 08:56:33 knorke kernel: eth1: resetting device...
Oct 17 08:56:33 knorke kernel: eth1: uploading firmware...
prism54: request_firmware() failed for 'isl3890'
eth1: could not upload firmware ('isl3890')
Oct 17 08:56:43 knorke kernel: prism54: request_firmware() failed for
'isl3890'
Oct 17 08:56:43 knorke kernel: eth1: could not upload firmware ('isl3890')
Oct 17 08:56:43 knorke udevsend[6212]: starting udevd daemon
Oct 17 08:56:44 knorke wait_for_sysfs[6209]: either wait_for_sysfs
(udev 038) needs an update to handle the device '/class
/firmware/0000:02:01.0' properly (4) or the sysfs-support of your
device's driver needs to be fixed, please report to
<linux-hotplug-devel@lists.sourceforge.net>

Oct 17 08:57:25 knorke kernel: eth1: islpci_open()
Oct 17 08:57:25 knorke kernel: eth1: resetting device...
Oct 17 08:57:25 knorke kernel: eth1: uploading firmware...
Oct 17 08:57:30 knorke wait_for_sysfs[6280]: warning: wait_for_sysfs
needs an update to handle the device '/class/firmware
/0000:02:01.0' properly (4), please report to
<linux-hotplug-devel@lists.sourceforge.net>
Oct 17 08:57:30 knorke udevsend[6281]: starting udevd daemon
Oct 17 08:57:30 knorke kernel: eth1: firmware uploaded done, now
triggering reset...
ip_tables: (C) 2000-2002 Netfilter core team
Oct 17 08:57:32 knorke kernel: ip_tables: (C) 2000-2002 Netfilter core
team


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2004-10-18 03:04:05 UTC

*** This bug has been marked as a duplicate of 136011 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.