Bug 136062 - Web Browser Icon is not on gnome-desktop
Web Browser Icon is not on gnome-desktop
Status: CLOSED DUPLICATE of bug 132564
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 06:17 EDT by Shun Fukuzawa
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shun Fukuzawa 2004-10-17 06:17:41 EDT
Description of problem:
I con not find Web Browser Icon on desktop. Not on desktop and not on
panel 

Version-Release number of selected component (if applicable):
gnome-panel-2.8.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.Login to Gnome 2.8
2.I can not find Web Browser Icon
  
Actual results:
I use web browser from menu. 

Expected results:
I can use Web Browser from panel icon.

Additional info:
I can not Web Borowser Icon on KDE,too.
Comment 1 Marco Pesenti Gritti 2004-10-28 07:02:05 EDT

*** This bug has been marked as a duplicate of 132564 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.