Bug 136111 - udev doesn't start with kernel-2.6.8-1.624
Summary: udev doesn't start with kernel-2.6.8-1.624
Status: CLOSED DUPLICATE of bug 136005
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-17 23:57 UTC by Bojan Smojver
Modified: 2015-01-04 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bojan Smojver 2004-10-17 23:57:53 UTC
Description of problem:

udev doesn't start with kernel-2.6.8-1.624, which causes all sorts of
different trouble on the system (for instance: Evolution can't read
any mail via IMAP or Exchange).

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.624

How reproducible:
Always

Steps to Reproduce:
1. Boot that kernel.
  
Actual results:
This works fine in kernel-2.6.8-1.610.

Expected results:
Should bring up udev.

Comment 1 Bill Nottingham 2004-10-18 03:19:16 UTC
Do you see messages about it crashing or exiting abnormally?

See also bug 136005 and bug 136058.

Comment 2 Bojan Smojver 2004-10-18 04:57:43 UTC
No, I don't. I actually had a look at those bugs, but they didn't
strike me as the same as the one I reported.

Actually, when I flick back to kernel-2.6.8-1.610, all is OK. Which
would suggest it's a kernel related thing.

BTW, I have the same problem with the 624 kernel on two different
machines. One notebook, one desktop. These are the only two machines
running FC3 devel, so it's pretty consistent.

Comment 3 Bojan Smojver 2004-10-18 10:20:12 UTC
I must have been on drugs when I wrote the above comment. Sorry :-(

Here is the output:

-------------------------------
[...]
Starting udev
ERROR: /sbin/udevstart exited abnormally
Loading jbd.ko module
Loading ext3.ko module
ERROR: /sbin/udevstart exited abnormally
Creating root device
[...]
-------------------------------

So, I'm guessing this is a duplicate of the bugs mentioned above. I'll
try to mark it as such (not sure if I have necessary permissions to do
that).

Note that in my case I cannot replicate the same thing with
kernel-2.6.8-1.610.

Comment 4 Bojan Smojver 2004-10-18 10:22:07 UTC

*** This bug has been marked as a duplicate of 136005 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:06:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.