Bug 136119 - Volume control displays two mixers for the same card
Summary: Volume control displays two mixers for the same card
Status: CLOSED DUPLICATE of bug 136028
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-18 01:50 UTC by louisgtwo
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 20:39:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description louisgtwo 2004-10-18 01:50:12 UTC
Currently gnome volume control has two mixers for the same card. One
for OSS and the other for ALSA. Since fedora uses ALSA for most of its
sound this should be the primary and only mixer. Yes I play
Wolfenstein and AA so I need to adjust the OSS sound levels. Their
sould only be one ALSA mixer with a software hack that also adjust the
oss levels at the same time. This is going to be confusing for newbies
if they see two mixer controls.

Comment 1 Colin Walters 2004-10-18 20:39:25 UTC

*** This bug has been marked as a duplicate of 136028 ***


Note You need to log in before you can comment on or make changes to this bug.