Bug 136126 - lftp broke after last yum update
lftp broke after last yum update
Status: CLOSED DUPLICATE of bug 136109
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 23:45 EDT by Michael A. Peters
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael A. Peters 2004-10-17 23:45:41 EDT
Description of problem:
Yesterday (Oct 16) lftp was working fine.
Now it is not. I've done a yum update since it was working.

Version-Release number of selected component (if applicable):
lftp-3.0.6-2

How reproducible:
Every time

Steps to Reproduce:
1. lftp ftp.kernel.org
2.
3.
  
Actual results:
Cursor blinks like crazy until ctrl-c stops the program

Expected results:
anonymous ftp login

Additional info:
I have not tried simply rebuilding the existing src.rpm - I will try
that after dinner and report back.
Comment 1 Michael A. Peters 2004-10-17 23:49:25 EDT
It's working now with no changes.
I was building rpms at the time, so not sure what caused the issue?
(I tried ftp'ing to several sites with results mentioned above)

I guess the reproducability needs to change to sometimes.
Comment 2 Bill Nottingham 2004-10-18 00:12:22 EDT

*** This bug has been marked as a duplicate of 136109 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.