Bug 136168 - 15" G4 Ti !gigabit PowerBook ends up with a dud xorg.conf and X enabled
Summary: 15" G4 Ti !gigabit PowerBook ends up with a dud xorg.conf and X enabled
Status: CLOSED DUPLICATE of bug 149188
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: fedora-ppc
TreeView+ depends on / blocked
 
Reported: 2004-10-18 14:47 UTC by Andrew Cagney
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg config for 15" 1152x768 PowerBook LCD (3.75 KB, text/plain)
2004-10-18 14:50 UTC, Andrew Cagney
no flags Details

Description Andrew Cagney 2004-10-18 14:47:25 UTC
The text mode install (the minimal Personal option) of FC2 results in
an invalid /etc/X11/xorg.conf file but with X enabled.

Consequently, when the system boots, X is started but with a stuffed
screen - not good.

One workaround is to kill X using <cntrl>-<alt>-<delete> - you need to
do it 6 times - so that the display manager takes the hint that
there's something wrong and disable the display for 6 minutes.  That
gives you enough time to log in and cripple X (I used `chmod a-x
/usr/bin/X11/Xorg`).  Back in the distant part <cntrl>-r had a more
immediate effect, but didn't appear to work for me here.

I've attached an xorg.conf file that I cobbled together using google
searches.  I'm using it for FC3test2.

Comment 1 Andrew Cagney 2004-10-18 14:50:58 UTC
Created attachment 105379 [details]
Xorg config for 15" 1152x768 PowerBook LCD

Being used with FC3test2

Comment 2 Paul Nasrat 2004-10-18 16:10:26 UTC
Can you also attach the xorg.conf generated by system-config-display
--reconfig (update to latest rhpl and system-config-display in
rawhide, first please).

Comment 3 Ralf Ertzinger 2004-10-27 11:11:03 UTC
Possibly due to a wrong resolution setting.

Comment 4 David Woodhouse 2005-02-19 03:30:17 UTC
If you install and run Xautoconfig, does the resulting configuration
file work? I think we need to import some of Xautoconfig's knowledge
about Mac hardware into system-config-display.

Comment 5 David Woodhouse 2005-02-20 15:43:11 UTC

*** This bug has been marked as a duplicate of 149188 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:06:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.