Bug 136173 - getconfig doesn't work for 15" 1152x768 G4 Ti !gigabit PowerBook, workaround attached
getconfig doesn't work for 15" 1152x768 G4 Ti !gigabit PowerBook, workaround ...
Status: CLOSED DUPLICATE of bug 149188
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks: fedora-ppc
  Show dependency treegraph
 
Reported: 2004-10-18 11:04 EDT by Andrew Cagney
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf for 15" 1152x768 G4 Ti LCD (3.75 KB, text/plain)
2004-10-18 11:05 EDT, Andrew Cagney
no flags Details

  None (edit)
Description Andrew Cagney 2004-10-18 11:04:21 EDT
getconfig doesn't work with the subject line.  I suspect everyone
knows that.  This just archives a workaround.

I've attached an xorg.conf file I cobbled together using google -
googleing for this wasn't easy.
Comment 1 Andrew Cagney 2004-10-18 11:05:56 EDT
Created attachment 105380 [details]
xorg.conf for 15" 1152x768 G4 Ti LCD
Comment 2 David Woodhouse 2005-02-20 10:42:52 EST

*** This bug has been marked as a duplicate of 149188 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.