Bug 136254 - FC3 release notes --
FC3 release notes --
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
:
Depends On:
Blocks: fc-relnotes-blocker
  Show dependency treegraph
 
Reported: 2004-10-18 17:50 EDT by Ulrich Drepper
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 15:34:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2004-10-18 17:50:30 EDT
Please add a descriptive phrase to the summary, and more in-depth
description here (be sure to note any arch-specific issues):


The CPU requirements section currently says:

(x86) Fedora Core 2.92 Test 3 is optimized for Pentium PRO (and later)
CPUs, but also supports Pentium-class CPUs. This approach has been
taken because Pentium-class optimizations actually result in reduced
performance for non-Pentium-class processors.

It should rather say:

(x86) Fedora Core 2.92 Test 3 is optimized for Pentium4 CPUs, but also
supports earlier CPUs (like Pentium, PentiumPro, Pentium II, Pentium
III, and AMD and Via variants). This approach has been taken because
Pentium-class optimizations actually result in reduced performance for
non-Pentium-class processors and Pentium4 scheduling is sufficiently
different (while making up the bulk of today's processors) to warrant
this change.
Comment 1 Ed Bailey 2004-10-19 15:34:27 EDT
Done.

Note You need to log in before you can comment on or make changes to this bug.