Bug 1362731 - The attaching title is registering when register with activationkey
Summary: The attaching title is registering when register with activationkey
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.3
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: William Poteat
QA Contact: John Sefler
URL:
Whiteboard:
Depends On: 1160187
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-03 02:47 UTC by qianzhan
Modified: 2017-08-01 19:18 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1160187
Environment:
Last Closed: 2017-08-01 19:18:42 UTC
Target Upstream Version:


Attachments (Terms of Use)
Register_and_auto_attch_by_activationkey.png (111.93 KB, image/png)
2016-08-03 02:48 UTC, qianzhan
no flags Details
The_window_label_is_registering_when_attaching_by_activationkey.png (121.83 KB, image/png)
2016-08-03 02:49 UTC, qianzhan
no flags Details
attaching_title_is_attaching_now.png (121.45 KB, image/png)
2017-04-07 07:26 UTC, qianzhan
no flags Details


Links
System ID Priority Status Summary Last Updated
Github candlepin subscription-manager pull 1498 None None None 2016-09-27 16:11:12 UTC
Red Hat Product Errata RHBA-2017:2083 normal SHIPPED_LIVE python-rhsm and subscription-manager bug fix and enhancement update 2017-08-01 18:14:19 UTC

Description qianzhan 2016-08-03 02:47:14 UTC
+++ This bug was initially created as a clone of Bug #1160187 +++

Description of problem:
The attaching title is registering when register with activation key

Version-Release number of selected component (if applicable):
subscription-manager: 1.17.9-1.el7
python-rhsm: 1.17.5-1.el7


How reproducible:
always

Steps to Reproduce:
1. Configure the subscription server as Satellite-6.2.0-RHEL-7-20160725.0
2. Open subscription-manager-gui, and register the system with activationkey.
Please see attachment 'Register_and_auto_attach_by_activationkey.png'
3. Watch the titles of scroll bar.

Actual results:
There are two stages: register and auto-attach. And the title is registering when attaching. Please see attachment 'The_window_label_is_registering_when_attaching_by_activationkey.png'

Expected results:
In attaching stage, the title of scroll bar should attaching.

Comment 1 qianzhan 2016-08-03 02:48:58 UTC
Created attachment 1186929 [details]
Register_and_auto_attch_by_activationkey.png

Comment 2 qianzhan 2016-08-03 02:49:24 UTC
Created attachment 1186930 [details]
The_window_label_is_registering_when_attaching_by_activationkey.png

Comment 5 qianzhan 2017-03-14 02:48:28 UTC
Will verify this bug when RHEL7.4 build comes out.

Comment 6 qianzhan 2017-04-07 07:25:23 UTC
Verified on RHEL-7.4-20170330.1 against Satellite6.2.9, and please refer attachment 'attaching_title_is_attaching_now.png'

Verifying version:
subscription-manager: 1.19.4-1.el7
python-rhsm: 1.19.2-1.el7

Moving this bug from ON_QA to VERIFIED.

Comment 7 qianzhan 2017-04-07 07:26:00 UTC
Created attachment 1269598 [details]
attaching_title_is_attaching_now.png

Comment 8 errata-xmlrpc 2017-08-01 19:18:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2083


Note You need to log in before you can comment on or make changes to this bug.