Bug 136299 - lftp seems completly b0rken
lftp seems completly b0rken
Status: CLOSED DUPLICATE of bug 136109
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-19 05:18 EDT by Harald Hoyer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2004-10-19 05:18:41 EDT
try:
$ lftp --version
or
$ lftp --help
Comment 1 Harald Hoyer 2004-10-19 05:40:32 EDT
$ rpm -q lftp kernel-smp
lftp-3.0.6-2
kernel-smp-2.6.8-1.624

seems to have s.th. to do with O_NONBLOCK
Comment 2 Harald Hoyer 2004-10-19 05:42:20 EDT

*** This bug has been marked as a duplicate of 136109 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.