Bug 136328 - System uses wrong keyboard
System uses wrong keyboard
Status: CLOSED DUPLICATE of bug 135361
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 07:24 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-19 07:24:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
I have an English install of FC3t3 with a German keyboard.
X-Windows is not using the German keyboard, i.e. I type the "z" key
and I get "y".

If I run system-config-keyboard, it says that the keyboard is German.
I click okay.

I am then using the correct keyboard.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Paul Nasrat 2004-10-19 07:37:12 EDT
Sounds like bug #135361 to me.  The configuration is being clobbered.
 Working on fix.

*** This bug has been marked as a duplicate of 135361 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.