Bug 136331 - system-config-display does nothing
system-config-display does nothing
Status: CLOSED DUPLICATE of bug 136916
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Depends On:
  Show dependency treegraph
Reported: 2004-10-19 07:28 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
kudzu -p -b ddc (285 bytes, text/plain)
2004-10-19 10:13 EDT, Need Real Name
no flags Details
lspci -v (3.28 KB, text/plain)
2004-10-19 10:13 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2004-10-19 07:28:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
When configuring a dual head system, system-config-display does
nothing when "OK" is clicked.

When running from a terminal, a python error is shown:
# system-config-display
Trying with card: ATI Rage 128
in hydrate_second
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 196,
in ok
    primaryPCIBus = "PCI:%d:%d:%d" % (self.state.get_videocard_PCIBus(),
TypeError: int argument required

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Paul Nasrat 2004-10-19 10:04:34 EDT
Please add output of running as root:

lspci -v
kudzu -p -b ddc
Comment 2 Need Real Name 2004-10-19 10:13:36 EDT
Created attachment 105447 [details]
kudzu -p -b ddc
Comment 3 Need Real Name 2004-10-19 10:13:57 EDT
Created attachment 105448 [details]
lspci -v
Comment 4 Need Real Name 2004-10-27 04:41:47 EDT
Need anything else?
Comment 5 Paul Nasrat 2004-11-23 08:08:29 EST
Please try the update in updates testing


*** This bug has been marked as a duplicate of 136916 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:06:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.