Bug 136346 - system-config-lvm: LV creation sizes incorrectly
system-config-lvm: LV creation sizes incorrectly
Status: CLOSED DUPLICATE of bug 136217
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Jim Parsons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 09:05 EDT by Derek Anderson
Modified: 2009-04-16 19:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Anderson 2004-10-19 09:05:13 EDT
Description of problem:
Go to the Logical View of a VG and click "Create New Logical Volume".
 Enter a size in KB/MB/GB and create.  Check the size of the LV
against what you specified in the GUI.  They do not match.

Examples:
Specified 500K and got an LV of 512MB
Specified 0.1MB and got and LV of 100GB

Version-Release number of selected component (if applicable):
system-config-lvm-0.9.1-2.4

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Derek Anderson 2004-10-19 09:08:01 EDT
Dang browser refresh.

*** This bug has been marked as a duplicate of 136217 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.