Bug 136388 - Generic LCD 1280 x 800 is specified, but this size doesn't show up in pulldown
Summary: Generic LCD 1280 x 800 is specified, but this size doesn't show up in pulldown
Status: CLOSED DUPLICATE of bug 122739
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-19 17:30 UTC by Eric Bourque
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Bourque 2004-10-19 17:30:01 UTC
During an install of Fedora Core 3 test 3 on an HP laptop (zx5000), at
the final stage, I chose generic LCD 1280 x 800 which is the
resolution of the laptop. Despite this, the pulldown for my
'preferred' resolution did not contain 1280 x 800. I had to manually
edit xorg.conf to contain 1280 x 800, and then all worked perfectly.

Comment 1 Paul Nasrat 2004-10-19 20:08:08 UTC
What happens if you reduce the colour depth selection?

Comment 2 Eric Bourque 2004-10-19 21:04:39 UTC
When I run System Settings -> Display, I'm still not presented with an
option for 1280 x 800, despite the fact that the hardware tab shows
this as Generic LCD 1280 x 800, and the video card is listed as Radeon
M9600. Resolutions which are higher show in the menu, just not the
1280 x 800.

When I change colour depths, there are no changes in the resolution menu.

Comment 3 Paul Nasrat 2004-10-19 21:36:11 UTC
What version of system-config-display and rhpl?

Comment 4 Eric Bourque 2004-10-19 21:51:33 UTC
system-config-display: 1.0.21-1
rhpl: 0.147-1

Comment 5 Paul Nasrat 2004-10-19 22:04:57 UTC
Can you upgrade both those packages to rawhide versions 1.0.22-1
 and 0.148-1 and try the depth change again.

s-c-display 1.0.22-1 added the depth callback.  I'm wondering if our
mode calculations are masking the resolutions.

Comment 6 Eric Bourque 2004-10-21 05:22:48 UTC
Just upgraded to:

rhpl-0.148-1
system-config-display-1.0.23-1

from rawhide and the behaviour is unchanged, whether or not I play
with the colour depth menu. 1280 x 800 is displayed in the display
tab, but in the resolution pulldown, this resolution does not show up.

Comment 7 Paul Nasrat 2004-10-21 08:28:14 UTC
This is a duplicate of # 122739 closing

Run as root and attach to bug # 122739

kudzu -p -b ddc
lspci -v



*** This bug has been marked as a duplicate of 122739 ***

Comment 8 Red Hat Bugzilla 2006-02-21 19:06:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.