Bug 136465 - dhcpd not killed when switching from dhcp BOOTPROTO to static IP
Summary: dhcpd not killed when switching from dhcp BOOTPROTO to static IP
Status: CLOSED DUPLICATE of bug 127726
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 136151 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 09:46 UTC by Bastien Nocera
Modified: 2014-03-17 02:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ifdown.patch (309 bytes, patch)
2004-10-20 09:47 UTC, Bastien Nocera
no flags Details | Diff

Description Bastien Nocera 2004-10-20 09:46:36 UTC
- Set eth0 so it use dhcp
- Start network
- Use either netconfig or redhat-config-network to change the setting
of eth0 so it does not use dhcp anymore.
- Restart the network
- dhcpd is still running.

Comment 1 Bastien Nocera 2004-10-20 09:47:37 UTC
Created attachment 105501 [details]
ifdown.patch

Patch from Neil Horman <nhorman@redhat.com> to fix this problem.

Comment 2 Bastien Nocera 2004-10-20 09:48:42 UTC
*** Bug 136151 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2005-01-12 20:22:00 UTC

*** This bug has been marked as a duplicate of 127726 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.