Bug 136465 - dhcpd not killed when switching from dhcp BOOTPROTO to static IP
dhcpd not killed when switching from dhcp BOOTPROTO to static IP
Status: CLOSED DUPLICATE of bug 127726
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: initscripts (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: 136151 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-10-20 05:46 EDT by Bastien Nocera
Modified: 2014-03-16 22:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
ifdown.patch (309 bytes, patch)
2004-10-20 05:47 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2004-10-20 05:46:36 EDT
- Set eth0 so it use dhcp
- Start network
- Use either netconfig or redhat-config-network to change the setting
of eth0 so it does not use dhcp anymore.
- Restart the network
- dhcpd is still running.
Comment 1 Bastien Nocera 2004-10-20 05:47:37 EDT
Created attachment 105501 [details]

Patch from Neil Horman <nhorman@redhat.com> to fix this problem.
Comment 2 Bastien Nocera 2004-10-20 05:48:42 EDT
*** Bug 136151 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2005-01-12 15:22:00 EST

*** This bug has been marked as a duplicate of 127726 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.