Bug 136538 - Changelog entry corrupted
Summary: Changelog entry corrupted
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 20:15 UTC by Jose Pedro Oliveira
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 23:15:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jose Pedro Oliveira 2004-10-20 20:15:53 UTC
Description of problem:
The most recent entry in the perl.spec changelog is corrupted.
Most likely due to an incomplete paste.

Version-Release number of selected component (if applicable):
perl-5.8.5-9

  
Actual results:
...
* Tue Oct 12 2004 Jose Pedro Oliveira <jpo@di.uminho.pt>
- Corrected the license information (missing GPL).
- Added the URL tag.
- Removed empty .bs files.
- Eliminated several strip generated messages (bug 127025).
- Corrected problems mentioned in bug 120772
  (updated Ville Skytt* Tue Oct 12 2004 Chip Turner
<cturner@redhat.com> 3:5.8.5-7
...

Note:
The last line from the changelog entry shouldn't include 
the start of a new changelog entry and is missing information.

Comment 1 Warren Togami 2005-04-02 23:15:01 UTC
This seems to be fixed, don't know when.


Note You need to log in before you can comment on or make changes to this bug.