Bug 136552 - sig 11 on startup
Summary: sig 11 on startup
Status: CLOSED DUPLICATE of bug 136478
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 21:19 UTC by Christopher Stone
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Stone 2004-10-20 21:19:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
latest rawhide rpms sig11 on startup.

Version-Release number of selected component (if applicable):
6.8.1-10

How reproducible:
Always

Steps to Reproduce:
startx
    

Actual Results:  sig 11

Expected Results:  X starts

Additional info:

only occurs with 6.8.1-10, prior versions work correctly.

Comment 1 Bill Nottingham 2004-10-20 21:50:38 UTC

*** This bug has been marked as a duplicate of 136478 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.