This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 13656 - RPM does not update packages with major numbers > 3
RPM does not update packages with major numbers > 3
Status: CLOSED DUPLICATE of bug 12401
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-10 16:23 EDT by carlson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 16:23:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description carlson 2000-07-10 16:23:01 EDT
When I tried to upgrade my XFree 3.3.6 to 4.0.1 from the RawHide site, I
got the following message: "only packages with major numbers <= 3 are
supported by this version of RPM."

Even if I try to upgrade the RPM package itself, I get the same error
message which leaves me with no choice.
Comment 1 Jeff Johnson 2000-07-10 18:47:35 EDT

*** This bug has been marked as a duplicate of 12401 ***

Note You need to log in before you can comment on or make changes to this bug.