Bug 136621 - scrollbar thumb rendering wrong with small thumb.
scrollbar thumb rendering wrong with small thumb.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 137019 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 04:44 EDT by Alexander Larsson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.9.89-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-05 13:28:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (47.20 KB, image/png)
2005-04-05 13:27 EDT, Caolan McNamara
no flags Details

  None (edit)
Description Alexander Larsson 2004-10-21 04:44:07 EDT
With the Bluecurve theme, if the scrollbar thumb becomes very small,
the three lines on the thumb are drawn outside of the thumb. To
reproduce, load a very long document in oowriter.
Comment 1 Alexander Larsson 2004-10-21 04:45:48 EDT
Its possible that the reason it works in gtk+ is because it has a
differen min-size for thumbnail size. I'm not sure.

Making it too small doesn't help the user anyway, it just makes it
hard to click on.
Comment 2 Caolan McNamara 2005-01-12 08:19:57 EST
*** Bug 137019 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2005-04-05 13:27:52 EDT
Created attachment 112720 [details]
screenshot

Looks alright now with 1.9.90-3 theme bluecurve and 424pages in a writer
document.

Note You need to log in before you can comment on or make changes to this bug.